Forums

Unfortunately no one can be told what FluxBB is - you have to see it for yourself.

You are not logged in.

#1 2020-01-04 17:10:59

harley-peter
Member
Registered: 2012-02-12
Posts: 16

which php version?

Hello,

I use actually the version 1.5.9 but this version does not work with php 7.x. With which version does 1.5.11 work?

Offline

#2 2020-01-04 17:22:02

halojoy
Member
Registered: 2017-08-01
Posts: 12

Re: which php version?

FluxBB 1.5.11 is probably not working with PHP 7.x. It gives errors.

I think best is to use the development version.
It is this one https://github.com/fluxbb/fluxbb/archive/master.zip
There is a good chance that will work with PHP 7.x.

Otherwise you have this by Visman: https://github.com/MioVisman/FluxBB_by_ … master.zip
That is sure to work. It is actively being worked on.

Offline

Board footer

Powered by FluxBB