Forums

Unfortunately no one can be told what FluxBB is - you have to see it for yourself.

You are not logged in.

#1 2020-01-03 18:17:21

halojoy
Member
Registered: 2017-08-01
Posts: 12

PHP 7.4.1 with many deprecated issues

Made a test install of FluxBB 1.5.11 in my PHP 7.4.1 setup.
There are many Deprecated warnings.
They are all easy to fix.
So far I have managed to fix nine (9) of them. I am sure there will be even more.

It should be a fixed release 1.5.12 which would run nicely on PHP 7.4.

Offline

#2 2020-01-03 18:28:49

Visman
Member
From: Siberia
Registered: 2010-07-10
Posts: 1,381
Website

Offline

#3 2020-01-04 07:49:49

halojoy
Member
Registered: 2017-08-01
Posts: 12

Re: PHP 7.4.1 with many deprecated issues

Thanks Visman.
You have done a good work.

Still I wait for a new release FluxBB-1.5.12
which will do nicely with PHP 7.4.

Offline

Board footer

Powered by FluxBB