Forums

Unfortunately no one can be told what FluxBB is - you have to see it for yourself.

You are not logged in.

#1 2019-04-08 20:32:41

nax
New member
Registered: 2019-04-08
Posts: 3

Cobalt not working proprely.

Hey!
When going on my forum, cobalt doesn't look like it should at all. All the text is blue and everything doesn't look right. Any idea what could be causing this. Also sorry if i'm not in the right section I'm pretty new to this.

Offline

#2 2019-04-08 21:22:15

Franz
Lead developer
From: Germany
Registered: 2008-05-13
Posts: 6,670
Website

Re: Cobalt not working proprely.

Hi,

which version of FluxBB are you running? And have you installed any modifications?


fluxbb.de | develoPHP

"As code is more often read than written it's really important to write clean code."

Offline

#3 2019-04-10 00:00:35

nax
New member
Registered: 2019-04-08
Posts: 3

Re: Cobalt not working proprely.

Hi!
I'm using the latest version, and I'm only using the Invite plugin. The theme didn't properly work before I installed it so I doesn't have anything to do with that.

Offline

#4 2019-04-10 18:53:53

Franz
Lead developer
From: Germany
Registered: 2008-05-13
Posts: 6,670
Website

Re: Cobalt not working proprely.

Without more details it is hard to guess what's going wrong.

Can you share a screenshot or a link?


fluxbb.de | develoPHP

"As code is more often read than written it's really important to write clean code."

Offline

#5 2019-04-11 01:39:40

nax
New member
Registered: 2019-04-08
Posts: 3

Re: Cobalt not working proprely.

here apehook.net/ 
pretty sure it shouldnt look normal to you

Offline

#6 2019-04-14 14:12:00

Mark
Member
From: Southport, Uk
Registered: 2008-05-03
Posts: 545

Re: Cobalt not working proprely.

Looking at that, cant see anything wrong with it on the limited pages visitors can view.

Offline

Board footer

Powered by FluxBB