Forums

Unfortunately no one can be told what FluxBB is - you have to see it for yourself.

You are not logged in.

#1 2012-04-08 15:27:20

Franz
Lead developer
From: Germany
Registered: 2008-05-13
Posts: 6,677
Website

Modification version conflicts (incompatible with FluxBB version)

If you get a warning such as this one:

Warning: The mod you are about to install was not made specifically to support your current version of FluxBB (1.4.8). This mod supports FluxBB versions: 1.4.0, 1.4.1, 1.4.2, 1.4.3. If you are uncertain about installing the mod due to this potential version conflict, contact the mod author.

This is often caused by us releasing more new versions of FluxBB than the mod author can cope with. smile
Usually, though, modifications are still compatible with newer versions and you should still be able to install them without (m)any problems - as long as the difference in version numbers isn't too high (e.g. 1.2.6 vs. 1.4.9).


fluxbb.de | develoPHP

"As code is more often read than written it's really important to write clean code."

Offline

#2 2012-05-08 02:33:50

shiguy101
Member
Registered: 2012-03-29
Posts: 92
Website

Re: Modification version conflicts (incompatible with FluxBB version)

I can't get 'Private Messaging System (PMS)' to work with 1.5.0 it dose work with 1.4.8
do you know why?

Offline

#3 2012-05-08 07:19:41

RedRocker227
Member
Registered: 2012-04-24
Posts: 122

Re: Modification version conflicts (incompatible with FluxBB version)

Maybe it's 'cause it's in a different "branch" e.g. something in the 1.4s to 1.5. Just a guess.

Offline

#4 2012-05-08 09:34:37

Franz
Lead developer
From: Germany
Registered: 2008-05-13
Posts: 6,677
Website

Re: Modification version conflicts (incompatible with FluxBB version)

Please open another topic about your problems - and supply more details (e.g. what does not work?) smile

Closed.


fluxbb.de | develoPHP

"As code is more often read than written it's really important to write clean code."

Offline

Board footer

Powered by FluxBB