Subscribe 3

Ticket #663 (open enhancement)

Upgrading FluxBB pages

  • Created: 2012-05-06 07:10:36
  • Reported by: Studio384
  • Assigned to: None
  • Milestone: 2.3
  • Component: downloads
  • Priority: normal

On the page where you can download te latest version of FluxBB in the branch you're using, the page say 'You are already running the latest version of the 1.2 branch, there is no need to upgrade.' The same by the 1.3-branch.

But isn't that a little bit strange? I mean: the 1.2 and 1.3 branch are both not supported (v1.3 is even never finished). So, it's maybe a good idee the page warn people for that and give a message they have to upgrade to the 1.4 of 1.5 branch.

History

Studio384 2012-05-06 07:18:53

  • Component changed from content to downloads.

Franz 2012-05-06 19:06:09

  • Milestone set to 2.3.
  • Priority changed from high to normal.

Yeah, I think I need to refactor the whole branch management stuff anyways.

JohnLewis 2012-10-14 21:21:40

Franz what are the/your plans for this? I would be more than happy to deal with them.

Franz 2012-10-15 19:15:49

Hmm. Suggestions?

JohnLewis 2012-10-15 19:20:20

I believe it is alright as it is. Just a few new messages could be introduced.

JohnLewis 2012-10-18 22:18:24

  • Owner set to JohnLewis.

JohnLewis 2012-10-31 20:49:57

  • Status changed from open to fixed.

There. Hopefully it should be all done now.

JohnLewis 2012-10-31 20:52:04

Whoops. I renamed the upgradelinks and didn't add my new ones to the css. Give me a minute.

JohnLewis 2012-10-31 20:56:58

That should be that.

Studio384 2012-11-25 10:50:07

  • Status changed from fixed to open.

John, when 1.2.24, 1.3-legacy or 1.4.9 is selected, it still says there is no need to upgrade.

JohnLewis 2012-11-25 10:54:54

Him, I'll take a look at this later tonight.

JohnLewis 2012-12-28 23:33:50

  • Owner JohnLewis removed.