Fork me on GitHub

Comment by Kaslai (2014-01-09 20:59:28)

Edited by Kaslai (2014-01-09 21:00:20)

 1:  1:
 A brief glance at 1.4.11 shows that it is vulnerable as well. I just took a look at post.php, profile.php, and admin_options.php, and it looks like it's vulnerable in the same places for the same reasons. (Admin things are secure, but posting and profile modification aren't) A brief glance at 1.4.11 shows that it is vulnerable as well. I just took a look at post.php, profile.php, and admin_options.php, and it looks like it's vulnerable in the same places for the same reasons. (Admin things are secure, but posting and profile modification aren't)
 +
 +It's up to you guys if you want to update it though. It could just be a selling point to get people to upgrade :)