Fork me on GitHub
Subscribe 4

Ticket #751 (fixed task)

Technetium doesn't use border radius in Internet Explorer

  • Created: 2012-10-08 19:42:11
  • Reported by: Studio384
  • Assigned to: Studio384
  • Milestone: 1.5.1
  • Component: markup
  • Priority: normal

I don't know who made the technetium style, but it seems it's using border radius, only for Webkit and Firefox. Internet Explorer and other browsers doesn't see it. Beside, the prefix isn't needed anymore in the newest versions, so, we can remove a lot of code (especialy since for Webkit, every corner get its own line).

History

Studio384 2012-10-08 19:53:48

  • Description changed. (Diff)

Studio384 2012-10-08 19:54:01

  • Description changed. (Diff)

adaur 2012-10-19 17:03:29

It doesn't work anymore on lastest Firefox neither.

Do you mind if I handle this ?

Studio384 2012-10-19 17:36:29

I already have a fix. I post tomorrow a pull request (that works)

JohnLewis 2012-10-19 20:49:08

This really should be the responsibility of the original developer to maintain this anyway. Granted, this was on 1.4 but maintenance should still be done.

  2012-10-19 21:58:39

Commit 04aa259 to fluxbb master

#751: Technetium doesn't use border radius in IE

  2012-10-19 22:12:37

Commit ae99f6a to fluxbb master

#751: Technetium doesn't use border radius in IE

Franz 2012-10-20 09:20:20

I agree that we should just remove the prefixes, by the way. As far as I know, all browsers that were affected by those prefixes, usually auto-update themselves.

Franz 2012-10-20 09:25:44

Commit 7fbe6e6 to fluxbb master

Merge pull request #56 from Studio384/master

#751: Technetium doesn't use border radius in Internet Explorer

Studio384 2012-10-20 14:55:05

  • Status changed from open to fixed.