Ticket #550 (fixed task)
Proper naming scheme in cache module
- Created: 2011-12-01 22:18:40
- Reported by: Franz
- Assigned to: daris
- Milestone: 2.0-alpha1
- Component: caching
- Priority: normal
All Cache classes should be prefixed with the prefix "Flux_Cache_". This has to do with consistency and things like autoloading and namespaces that will come along in the near future (probably alpha2).
Also, coding standards should be applied to all function names etc. I will create a topic on that.
daris 2011-12-02 13:44:53
- Owner set to daris.
Franz 2011-12-02 20:16:45
I will take care of directory structure tonight.
daris 2011-12-05 10:27:05
- Owner changed from daris to Franz.
Franz 2011-12-15 14:13:42
- Owner changed from Franz to daris.
Reines 2012-01-13 17:26:30
Is this finished or is there more to do?
Franz 2012-01-13 17:34:41
I think so. I don't see anything missing (but I only had a very quick glance).
'nuff commits, I'd say.
Reines 2012-01-13 18:11:25
Awesome. I'll leave it for Daris to close though since he's the owner
daris 2012-01-13 18:31:52
- Status changed from open to fixed.