Fork me on GitHub
Subscribe 1

Ticket #52 (fixed bug)

In the update script we assume we should be using a latin1 connection

  • Created: 2010-06-22 13:34:56
  • Reported by: Reines
  • Assigned to: Reines
  • Milestone: 1.4.1
  • Component: upgrading
  • Priority: highest

In the update script we assume that we should be using a latin1 connection when fetching data from 1.2. This isn't necessarily correct, 1.2 didn't specify anything so we should be using whatever the default is for the server.

This could cause issues if we are upgrading on a different server from which 1.2 was installed. Maybe a solution is to have an input box to select this, defaulting to whatever the servers default is. This would then need some description basically telling anyone that doesn't understand what it means to ignore it.

History

Reines 2010-06-26 17:26:53

  • Status changed from open to fixed.