Fork me on GitHub
Subscribe 2

Ticket #323 (fixed enhancement)

Update utf8 library to the version in fluxbb/utf8

  • Created: 2011-02-25 22:43:29
  • Reported by: Reines
  • Assigned to: Reines
  • Milestone: 2.0-alpha1
  • Component: code
  • Priority: normal

We should remove the current utf8 library and add the fluxbb/utf8 version as a submodule.

History

Reines 2011-02-26 12:56:49

  • Component set to code.
  • Status changed from open to fixed.
  • Type changed from bug to enhancement.

Franz 2011-02-26 15:30:44

  • Description changed. (Diff)