Fork me on GitHub
Subscribe 1

Ticket #1156 (open bug)

Installer not allowing SQLite

  • Created: 2021-03-02 17:45:10
  • Reported by: iagovar
  • Assigned to: None
  • Milestone: None
  • Component: database
  • Priority: normal

Documentation says you should "do nothing" and it will choose SQLite by default. No matter what combination of fields it tries to connect to a DB and, obviously fail.

History

Visman 2021-03-02 17:48:49

Modern php versions do not support SQLite 2.
The original FluxBB only works with SQLite 2.

iagovar 2021-03-02 18:22:33

I see, a pity, since FluxBB seems so nimble and fast.