Fork me on GitHub
Subscribe 4

Ticket #1085 (open bug)

Banned users dosent show IP

  • Created: 2016-04-25 20:11:32
  • Reported by: Blueeyez
  • Assigned to: None
  • Milestone: None
  • Component: bans
  • Priority: normal

I have some "bad" user registrations which i have blocked, but if i go to adminstrator panel and hit users and search and i see them, then i click show IP then i dont see any ip.. but if i go to the users profile i see the IP they used to register.. Just wondering if thats an bug?

History

Studio384 2016-04-29 06:57:33

  • Milestone set to 1.5.10.

quy 2016-05-27 20:44:00

It is not a bug. `View IP stats` searches the Posts table and not the Users table. If the user has no posts, you will not see an IP.

Comment edited 1 times (Diff)

Visman 2016-05-28 09:14:31

Wrong behavior.
Spammers: registration comes from one country, messages write from other country.
For Ban it is necessary to take both IP addresses.

Franz 2016-06-16 06:22:07

  • Milestone changed from 1.5.10 to 1.5.11.

Franz 2018-01-13 21:43:36

I will make this a little more straight-forward. But just by the way: if you start adding a ban for a user that hasn't made any posts yet, their IP address from registration will be used to pre-fill the IP address field.

Franz 2018-07-18 21:56:29

  • Owner set to Franz.

I have this in a half-finished state on my machine.

Franz 2018-07-23 22:04:32

  • Milestone 1.5.11 removed.
  • Owner Franz removed.

Let's focus on other things for now. I'd rather get a release out as soon as possible and work on a few things that will make features like this easier to build in the future.