Fork me on GitHub
Subscribe 1

Ticket #1074 (open bug)

Flux 1.5.9, SMF 2.0.11

  • Created: 2016-01-08 02:10:25
  • Reported by: TigerAero
  • Assigned to: None
  • Milestone: None
  • Component: None
  • Priority: high

Breaks at this step. Really want to get back to Flux asap. hmm

The software here is saying my log is something "text/html" so it won't allow me to upload the .log file. Here it is:

Running web based converter for: SMF_2 (2016-01-08 01:48:55)
PHP version: 5.3.27, OS: Linux
Will convert avatars
Forum path: /user/public_html/

Converting: start
Cleaning FluxBB avatars directory
0 avatars deleted in 4.6E-5

Cleaning database

#0  conv_error_handler(8, ob_end_clean() [<a href='ref.outcontrol'>ref.outcontrol</a>]: failed to delete buffer. No buffer to delete, /user/public_html/forum3/include/functions.php, 1595, Array ([message] => Unable to add group,[file] => /user/public_html/forum3/con/include/fluxbb.class.php,[line] => 135,[db_error] => Array ([error_sql] => INSERT INTO forum_groups (g_id, g_title, g_user_title, g_moderator, g_mod_edit_users, g_mod_rename_users, g_mod_change_passwords, g_mod_ban_users, g_read_board, g_view_users, g_post_replies, g_post_topics, g_edit_posts, g_delete_posts, g_delete_topics, g_set_title, g_search, g_search_users, g_send_email, g_post_flood, g_search_flood, g_email_flood, g_report_flood) VALUES(1, 'Administrators', 'Administrator', 0, 0, 0, 0, 0, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 0, 0, 0, 0),[error_no] => 1146,[error_msg] => Table 'bluew8_forum.forum_groups' doesn't exist),[pun_config] => Array ([o_cur_version] => 1.5.9,[o_database_revision] => 21,[o_searchindex_revision] => 2,[o_parser_revision] => 2,[o_board_title] => The Force Temple,[o_board_desc] => <p><span>Unfortunately no one can be told what FluxBB is - you have to see it for yourself.</span></p>,[o_default_timezone] => 0,[o_time_format] => H:i:s,[o_date_format] => Y-m-d,[o_timeout_visit] => 1800,[o_timeout_online] => 300,[o_redirect_delay] => 1,[o_show_version] => 0,[o_show_user_info] => 1,[o_show_post_count] => 1,[o_signatures] => 1,[o_smilies] => 1,[o_smilies_sig] => 1,[o_make_links] => 1,[o_default_lang] => English,[o_default_style] => Cobalt,[o_default_user_group] => 4,[o_topic_review] => 15,[o_disp_topics_default] => 30,[o_disp_posts_default] => 25,[o_indent_num_spaces] => 4,[o_quote_depth] => 3,[o_quickpost] => 1,[o_users_online] => 1,[o_censoring] => 0,[o_show_dot] => 0,[o_topic_views] => 1,[o_quickjump] => 1,[o_gzip] => 0,[o_additional_navlinks] => ,[o_report_method] => 0,[o_regs_report] => 0,[o_default_email_setting] => 1,[o_mailing_list] => bluewaters25@gmail.com,[o_avatars] => 1,[o_avatars_dir] => img/avatars,[o_avatars_width] => 60,[o_avatars_height] => 60,[o_avatars_size] => 10240,[o_search_all_forums] => 1,[o_base_url] => http://www.tftemple.com/forum3,[o_admin_email] => bluewaters25@gmail.com,[o_webmaster_email] => bluewaters25@gmail.com,[o_forum_subscriptions] => 1,[o_topic_subscriptions] => 1,[o_smtp_host] => ,[o_smtp_user] => ,[o_smtp_pass] => ,[o_smtp_ssl] => 0,[o_regs_allow] => 1,[o_regs_verify] => 0,[o_announcement] => 0,[o_announcement_message] => Enter your announcement here.,[o_rules] => 0,[o_rules_message] => Enter your rules here,[o_maintenance] => 0,[o_maintenance_message] => The forums are temporarily down for maintenance. Please try again in a few minutes.,[o_default_dst] => 0,[o_feed_type] => 2,[o_feed_ttl] => 0,[p_message_bbcode] => 1,[p_message_img_tag] => 1,[p_message_all_caps] => 1,[p_subject_all_caps] => 1,[p_sig_all_caps] => 1,[p_sig_bbcode] => 1,[p_sig_img_tag] => 0,[p_sig_length] => 400,[p_sig_lines] => 4,[p_allow_banned_email] => 1,[p_allow_dupe_email] => 0,[p_force_guest_email] => 1),[lang_common] => Array ([Title separator] =>  / ,[Page] => Page %s)))
#1  ob_end_clean() called at [/user/public_html/forum3/include/functions.php:1595]
#2  error(Unable to add group, /user/public_html/forum3/con/include/fluxbb.class.php, 135, Array ([error_sql] => INSERT INTO forum_groups (g_id, g_title, g_user_title, g_moderator, g_mod_edit_users, g_mod_rename_users, g_mod_change_passwords, g_mod_ban_users, g_read_board, g_view_users, g_post_replies, g_post_topics, g_edit_posts, g_delete_posts, g_delete_topics, g_set_title, g_search, g_search_users, g_send_email, g_post_flood, g_search_flood, g_email_flood, g_report_flood) VALUES(1, 'Administrators', 'Administrator', 0, 0, 0, 0, 0, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 0, 0, 0, 0),[error_no] => 1146,[error_msg] => Table 'bluew8_forum.forum_groups' doesn't exist)) called at [/user/public_html/forum3/con/include/fluxbb.class.php:135]
#3  FluxBB->cleanup_database() called at [/user/public_html/forum3/con/include/converter.class.php:133]
#4  Converter->cleanup_database() called at [/home/bluew8/public_html/forum3/con/include/converter.class.php:82]
#5  Converter->convert(, 0) called at [/user/public_html/forum3/con/index.php:136]

History

TigerAero 2016-01-08 02:14:26

  • Description changed. (Diff)
  • Visibility set to private.

TigerAero 2016-01-08 02:21:57

I don't know how to code that well yet, but what it *SHOULD* be pointing to at that step is

bluew8_forum.smf_membergroups

not

bluew8_forum.forum_groups'

TigerAero 2016-01-08 21:33:12

  • Visibility set to public.

TigerAero 2016-01-08 21:43:19

  • Description changed. (Diff)