Downloads

Current stable release (v1.5.7)

FluxBB v1.5.7 is the current stable release, released under the GNU General Public License, version 2. This is the recommended download for deployment in a production environment.

To install and run FluxBB v1.5.7 you must have access to a webserver. FluxBB v1.5.7 requires PHP 4.4.0 or later. A database is required which may be MySQL 4.1.2 or later, PostgreSQL 7.0 or later or SQLite 2.

Note: FluxBB v1.5.7 should work with any SQLite 2 version, however SQLite 3 is currently not supported.

Before installing

Once you have downloaded FluxBB v1.5.7 please be sure to read the installation instructions. Further brief installation instructions are included in the download package.

If you have any questions regarding installing or running FluxBB please feel free to ask them at the FluxBB forum.

Updating from older versions

If you are currently running an earlier version of FluxBB then it is possible to update your installation to the current release of FluxBB by following the upgrading instructions.

Converting from other forum software

If you currently have a forum running a different forum software it may still be possible to automatically convert to FluxBB. For more information see the converting instructions.