Fork me on GitHub
Subscribe 2

Ticket #662 (duplicate enhancement)

FluxBB 1.5 beta says "Install FluxBB 1.4"

  • Created: 2012-04-30 18:55:47
  • Reported by: Studio384
  • Assigned to: None
  • Milestone: 1.4.9
  • Component: installation
  • Priority: normal

A little bug and easy to fix. On the installation program of FluxBB v1.5 (beta) is still the title "Install FluxBB 1.4". So, to only thing to do is

Change

'Install'						=>	'Install FluxBB 1.4',

In to

'Install'						=>	'Install FluxBB 1.5',

(line 39, lang/English/install.php)

History

Studio384 2012-04-30 18:58:13

  • Description changed. (Diff)

Studio384 2012-04-30 22:01:50

  • Type changed from bug to enhancement.

quy 2012-05-01 19:02:31

  • Milestone set to 1.4.9.
  • Status changed from open to duplicate.

This will be fixed with ticket #661 which contains this commit.